Firefly III v5.7.9 Release Notes

Release Date: 2022-06-01 // about 1 month ago
  • ๐Ÿ›  Fixed

    • Symfony 6.1 requires PHP 8.1, so back to 6.0 for the time being.

Previous changes from v5.7.6

  • ๐Ÿ›  Fixed

    • Issue 6058 Bad type-casting could break Firefly III on Home Assistant.
    • Issue 6059 Fix issue with missing list of bills when creating a recurring transaction from a transaction.
    • โž• Added missing DB integrity checks.

    ๐Ÿ”’ Security

    • โšก๏ธ Updated various packages